Zeichenfläche 1UUPDATE

UPDATE

Exchange 2013 CU23
Zeichenfläche 1UUPDATE

UPDATE

Exchange 2016 CU13
Zeichenfläche 1SSICHERHEIT

SICHERHEIT

Neuer Scam / Woocommerce und WordPress
Zeichenfläche 1DDATENSCHUTZ

DATENSCHUTZ

Änderung bei der Bestellpflicht eines Datensc...

Exchange Kompatibilität 2013 / 2016 / 2019 Server OS

Ehrlich gesagt hatte ich bisher darüber noch nicht nachgedacht und in meiner unendlichen Naivität vorausgesetzt, dass ein Exchange 2016 auch auf einem Server 2019 (kein DC) laufen können sollte. Weit gefehlt… dem ist nicht so. Der Exchange 2016 läuft zumindest laut aktuellen Infos (es könnte theoretisch noch in einem CU angepasst werden, das laueb ich allerdings nicht) bis max. Server 2016. Aus diesem Anlass stelle ich hier einfach mal die Matrix zur Kompatibilität von Microsoft online.

Server-BetriebssystemExchange 2019Exchange 2016 CU3 oder neuerExchange 2016 CU2 oder älterExchange 2013 SP1 und höherExchange 2010 SP3
Windows Server 2019
Windows Server 2016
Windows Server 2012 R2
Windows Server 2012
Windows Server 2008 R2 SP1
Windows Server 2008 SP2

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.